<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>Democrats&#039; 4 Top Arguments for Trump Impeachment Trial</title>
	<meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta property="fb:pages" content="300341323465160" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="canonical" href="https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/" />
	<link rel="pingback" href="https://www.dailysignal.com/xmlrpc.php" />
	<link rel="apple-touch-icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/modernizr-2.7.1-custom.js"></script>
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/mbox.js"></script>
	<script src="https://cdn.optimizely.com/js/7353093442.js"></script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=theheritagefoundation"></script>
		<link rel="alternate" type="application/rss+xml" title="The Daily Signal - RSS 2.0" href="https://www.dailysignal.com/feed/" />
    <meta property="og:type" content="article" />
    <script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "The Daily Signal",
		  "url": "https://www.dailysignal.com/",
		  "sameAs" : [ "https://www.facebook.com/TheDailySignalNews",
		  "https://twitter.com/dailysignal",
		  "https://en.wikipedia.org/wiki/The_Daily_Signal",
		  "https://www.instagram.com/thedailysignal",
		  "https://www.youtube.com/user/DailySignal",
		  "https://www.linkedin.com/company/the-daily-signal"
		  ],
		  "taxID": "23-7327730",
		  "address": {
		    "@type": "PostalAddress",
		    "addressLocality": "Washington",
		    "addressRegion": "DC",
		    "postalCode": "20002",
		    "streetAddress": "214 Massachusetts Ave NE",
		    "telephone": "202-546-4400",
		    "email": "comments@dailysignal.com"
		  },
		  "logo": {
		      "@type": "ImageObject",
		      "url": "https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
		      "width": 600,
		      "height": 60
		  },
		  "potentialAction": {
		      "@type": "SearchAction",
		      "target": "https://www.dailysignal.com/?s={s}",
		      "query-input": "required"
		    }

		}
</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In a crusade to disqualify Trump from holding future federal office, House Democrats say he was “singularly” responsible for the Capitol riot." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Democrats&#039; 4 Top Arguments for Trump Impeachment Trial" />
	<meta property="og:description" content="In a crusade to disqualify Trump from holding future federal office, House Democrats say he was “singularly” responsible for the Capitol riot." />
	<meta property="og:url" content="https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/" />
	<meta property="og:site_name" content="The Daily Signal" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDailySignalNews" />
	<meta property="article:published_time" content="2021-02-02T20:01:05+00:00" />
	<meta property="article:modified_time" content="2021-02-04T00:34:27+00:00" />
	<meta property="og:image" content="https://www.dailysignal.com/wp-content/uploads/ManagersBrife-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1331" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailysignal" />
	<meta name="twitter:site" content="@dailysignal" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Fred Lucas">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailysignal.com/#website","url":"https://www.dailysignal.com/","name":"The Daily Signal","description":"Policy News, Conservative Analysis and Opinion","potentialAction":[{"@type":"SearchAction","target":"https://www.dailysignal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/#primaryimage","inLanguage":"en-US","url":"https://www.dailysignal.com/wp-content/uploads/ManagersBrife-scaled.jpg","width":2560,"height":1331,"caption":"Rep. Jamie Raskin, D-Md., leads fellow House impeachment managers Jan. 25 after delivering the charge of \"incitement of insurrection\" against Donald Trump to the Senate. (Photo: Melina Mara/Getty Images)"},{"@type":"WebPage","@id":"https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/#webpage","url":"https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/","name":"Democrats' 4 Top Arguments for Trump Impeachment Trial","isPartOf":{"@id":"https://www.dailysignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/#primaryimage"},"datePublished":"2021-02-02T20:01:05+00:00","dateModified":"2021-02-04T00:34:27+00:00","author":{"@id":"https://www.dailysignal.com/#/schema/person/d4e42347f88f739ca190eb9376fe5c9f"},"description":"In a crusade to disqualify Trump from holding future federal office, House Democrats say he was \u201csingularly\u201d responsible for the Capitol riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/"]}]},{"@type":"Person","@id":"https://www.dailysignal.com/#/schema/person/d4e42347f88f739ca190eb9376fe5c9f","name":"Fred Lucas","image":{"@type":"ImageObject","@id":"https://www.dailysignal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5a1633d69ed7f562646473511ace1ba8?s=96&d=mm&r=g","caption":"Fred Lucas"},"description":"Fred Lucas is chief national affairs correspondent for The Daily Signal and co-host of \"The Right Side of History\" podcast. Lucas is also the author of \"Abuse of Power: Inside The Three-Year Campaign to Impeach Donald Trump.\" Send an email to Fred."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1393129-44';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1393129-44', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailysignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailysignal.com//wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.dailysignal.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.dailysignal.com/wp-content/themes/daily-signal/style.css?ver=0203211433' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='https://www.dailysignal.com/wp-content/themes/daily-signal/print.css?ver=0203211433' type='text/css' media='print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.dailysignal.com\/","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=5.6' id='chartbeat-video-youtube-api-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/jquery.cookie.js?ver=5.6' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/tdslib.js?ver=0203211433' id='tdslib-js'></script>
<link rel="https://api.w.org/" href="https://www.dailysignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailysignal.com/wp-json/wp/v2/posts/738375" /><link rel='shortlink' href='https://dailysign.al/2YB7gqH' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailysignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailysignal.com%2F2021%2F02%2F02%2Fdemocrats4-top-arguments-for-trump-impeachment-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailysignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailysignal.com%2F2021%2F02%2F02%2Fdemocrats4-top-arguments-for-trump-impeachment-trial%2F&#038;format=xml" />
			<meta property="fb:pages" content="300341323465160" />
							<meta property="ia:markup_url" content="https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/?ia_markup=1" />
				<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta data-name="marketo-author" content="Fred Lucas"><meta data-name="marketo-categories" content="Politics"><meta data-name="marketo-type" content="news"><link rel="amphtml" href="https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/amp/"><link rel="icon" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-270x270.png" />
	<!--[if lt IE 9]>
		<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/respond.min.js"></script>
		<link rel="stylesheet" type="text/css" href="https://www.dailysignal.com/wp-content/themes/daily-signal/ie8-and-lower.css" />
	<![endif]-->

    <style>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</style>


	<meta property="fb:app_id" content="772296266137346">
	
    <script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '591156357684266']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.1';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '186342211733675');
	fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
           src="https://www.facebook.com/tr?id=186342211733675&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-738375 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K54FBP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K54FBP');</script>
<!-- End Google Tag Manager -->
	<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '772296266137346',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<header>
		<div class="wrapper">
			<a href="/" class="logo-wrapper">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-white.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<ul class="top-nav">
				<li>
					<a href="#search-form" class="search trigger" data-attr-menu="search-menu" data-attr-text="Search">Search</a>
				</li>
				<li>
					<a href="#" class="connect trigger" data-attr-menu="connect-menu" data-attr-text="Connect">Connect</a>
				</li>
				<li>
					<a href="#menu" class="menu trigger" data-attr-menu="main-menu" data-attr-text="Menu">Menu</a>
				</li>
			</ul>

		<nav class="nav-panel" id="search-menu">
			<form class="search-form" action="https://www.dailysignal.com/" id="searchform">
				<label for="search-input">Search</label>
				<input type="search" placeholder="What are you looking for?" id="search-input" name="s" name="search-input">
				<input type="submit" class="button submit" value="Search">
			</form>
		</nav>
		<nav class="nav-panel" id="connect-menu">
			<section class="connect-social">
				<h2>Connect With Us</h2>
				<ul class="social">
															<li>
						<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
							<span class="screen-reader-text">Facebook</span>
						</a>
					</li>
										<li>
						<a href="http://twitter.com/DailySignal" class="twitter">
							<span class="screen-reader-text">Twitter</span>
						</a>
					</li>
															<li>
						<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
							<span class="screen-reader-text">Linkedin</span>
						</a>
					</li>
										<li>
						<a href="http://www.instagram.com/thedailysignal/" class="instagram">
							<span class="screen-reader-text">Instagram</span>
						</a>
					</li>
										<li>
						<a href="http://www.youtube.com/user/DailySignal" class="youtube">
							<span class="screen-reader-text">YouTube</span>
						</a>
					</li>
									</ul>
			</section>
			<script src="//app-ab04.marketo.com/js/forms2/js/forms2.min.js"></script>
			<div class="connect-newsletter">
				<form id="mktoForm_1337"></form>
				<script>
					if (typeof MktoForms2 != 'undefined') {
						MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1337);
					}
				</script>
			</div>
		</nav>
		<nav class="nav-panel" id="main-menu">
			<ul class="featured topic-nav">
				<li class="title">Featured</li>
				<li><a href="/category/books" title="View all posts in Books" >Books</a> </li><li><a href="/category/columnists" title="View all posts in Columnists" >Columnists</a> </li><li><a href="/category/letters" title="View all posts in Letters" >Letters</a> </li><li><a href="/category/podcasts" title="View all posts in Podcasts" >Podcasts</a> </li>			</ul>
			<ul class="evergreen topic-nav">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li>			</ul>
		</nav>
		</div>

		<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "34399717" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = "https://sb.scorecardresearch.com/cs/34399717/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=34399717&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->

	</header>
	<div class="offset-header"></div>
<section class="discovery" id="discovery">
	<nav>
		<ul>
			<li class="must-reads current"><a href="#">Must Reads</a></li>
			<li><a href="/category/books" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 1"}'>Books</a></li><li><a href="/category/columnists" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 2"}'>Columnists</a></li><li><a href="/category/letters" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 3"}'>Letters</a></li><li><a href="/category/podcasts" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 4"}'>Podcasts</a></li>		</ul>
	</nav>
</section><section class="discovery-condensed">
	<div class="wrapper">

		
				<div class="block must-see active">
							<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/can-systemic-racism-be-eliminated/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/210203_biden-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/210203_biden-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/210203_biden-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/210203_biden-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/210203_biden-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/210203_biden-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/can-systemic-racism-be-eliminated/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Can &#8216;Systemic Racism&#8217; Be Eliminated?</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/new-study-shows-transgender-players-have-advantage-in-girls-sports/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/210203_runner-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/210203_runner-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/210203_runner-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/210203_runner-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/210203_runner-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/210203_runner-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/new-study-shows-transgender-players-have-advantage-in-girls-sports/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>New Study Shows Transgender Players Have Advantage in Women&#8217;s Sports</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-law'>Law</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/dont-enshrine-our-elections-problems-into-law/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1229444744-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/dont-enshrine-our-elections-problems-into-law/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>Don&#8217;t Enshrine Our Election Problems Into Law</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/trump-policy-achievements-are-a-strong-foundation-for-gop-future/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/210203_trump-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/210203_trump-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/210203_trump-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/210203_trump-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/210203_trump-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/210203_trump-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/trump-policy-achievements-are-a-strong-foundation-for-gop-future/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Trump&#8217;s Policy Achievements Strong Foundation for Conservative Future</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block books ">
							<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/08/24/can-we-restore-america-ben-shapiro-examines-hard-questions-in-new-book/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/Portland-Protester-Burns-Flag-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/08/24/can-we-restore-america-ben-shapiro-examines-hard-questions-in-new-book/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Can We Restore America? Ben Shapiro Examines Hard Questions in New Book</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/08/20/plot-to-change-america-driven-by-identity-politics/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200819_plot-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/200819_plot-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200819_plot-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200819_plot-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200819_plot-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200819_plot-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200819_plot-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200819_plot-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/08/20/plot-to-change-america-driven-by-identity-politics/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>‘Plot to Change America’ Driven by Identity Politics</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/08/10/3-key-concepts-that-woke-anti-racists-believe/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/TDSArticleArt-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/08/10/3-key-concepts-that-woke-anti-racists-believe/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>3 Key Concepts That Woke ‘Anti-Racists’ Believe</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/07/27/uncovering-the-origins-of-identity-politics/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/Portland-activists-shields-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/07/27/uncovering-the-origins-of-identity-politics/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Uncovering the Origins of Identity Politics</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block columnists ">
							<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/can-systemic-racism-be-eliminated/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/210203_biden-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/210203_biden-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/210203_biden-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/210203_biden-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/210203_biden-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/210203_biden-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/can-systemic-racism-be-eliminated/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Can &#8216;Systemic Racism&#8217; Be Eliminated?</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/03/trump-policy-achievements-are-a-strong-foundation-for-gop-future/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/210203_trump-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/210203_trump-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/210203_trump-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/210203_trump-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/210203_trump-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/210203_trump-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/trump-policy-achievements-are-a-strong-foundation-for-gop-future/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Trump&#8217;s Policy Achievements Strong Foundation for Conservative Future</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/02/01/new-york-times-reviews-book-advocating-blowing-up-pipelines-to-combat-climate-change/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1223643356-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/01/new-york-times-reviews-book-advocating-blowing-up-pipelines-to-combat-climate-change/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>New York Times Reviews Book Advocating Blowing Up Pipelines to Combat Climate Change</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-economy'>Economy</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2021/01/29/bidens-2021-covid-19-bill-costs-more-than-entire-1981-federal-government/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1230265636-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/01/29/bidens-2021-covid-19-bill-costs-more-than-entire-1981-federal-government/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Biden&#8217;s COVID-19 Bill Costs More Than Entire 1981 Federal Government</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block letters ">
							<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/08/09/we-hear-you-a-vice-president-a-constitution-and-a-time-for-adults/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200809_Letters-1-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/08/09/we-hear-you-a-vice-president-a-constitution-and-a-time-for-adults/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>We Hear You: A Vice President, a Constitution, and a Time for Adults</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/02/16/we-hear-you-taking-on-the-left-even-in-blue-states/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200214_Letters-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/200214_Letters-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/02/16/we-hear-you-taking-on-the-left-even-in-blue-states/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>We Hear You: Taking on the Left, Even in Blue States</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/02/09/we-hear-you-from-gender-identity-in-sports-to-second-amendment-rights/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200207_Letters-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/200207_Letters-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/02/09/we-hear-you-from-gender-identity-in-sports-to-second-amendment-rights/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>We Hear You: From Gender Identity in Sports to Second Amendment Rights</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/01/26/we-hear-you-from-misery-in-san-francisco-to-impeachment-in-senate/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-1104x1104.jpg 1104w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-912x912.jpg 912w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/01/26/we-hear-you-from-misery-in-san-francisco-to-impeachment-in-senate/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>We Hear You: From Misery in San Francisco to Impeachment in Senate</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block podcasts ">
							<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2021/02/03/montana-lawmaker-outlines-troubling-implications-of-bidens-executive-actions/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Rep-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/Rep-1-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Rep-1-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Rep-1-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Rep-1-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Rep-1-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/03/montana-lawmaker-outlines-troubling-implications-of-bidens-executive-actions/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Montana Lawmaker Outlines Troubling Implications of Biden’s Executive Actions</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;&nbsp;<a href='/category/topics-society'>Society</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2021/02/01/heritage-scholar-ryan-anderson-takes-the-helm-at-ethics-and-public-policy-center/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-100x100.png" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-100x100.png 100w, https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-150x150.png 150w, https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-50x50.png 50w, https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-200x200.png 200w, https://www.dailysignal.com/wp-content/uploads/20190128_EG_0102_1250x650-400x400.png 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/02/01/heritage-scholar-ryan-anderson-takes-the-helm-at-ethics-and-public-policy-center/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Heritage Foundation Scholar Ryan Anderson Takes Helm at Ethics and Public Policy Center</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/education'>Education</a>&nbsp;&nbsp;<span>Analysis</span></p>					<a href="https://www.dailysignal.com/2021/01/29/the-real-harm-of-teachers-unions-decision-to-keep-schools-closed/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/School-2-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/School-2-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/School-2-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/School-2-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/School-2-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/School-2-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/01/29/the-real-harm-of-teachers-unions-decision-to-keep-schools-closed/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>The Real Harm of Teachers Union&#8217;s Decision to Keep Schools Closed</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2021/01/28/this-is-an-emergency-feminist-says-about-future-of-womens-sports/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/track-2-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" loading="lazy" srcset="https://www.dailysignal.com/wp-content/uploads/track-2-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/track-2-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/track-2-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/track-2-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/track-2-400x400.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2021/01/28/this-is-an-emergency-feminist-says-about-future-of-womens-sports/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>‘This Is an Emergency,’ Feminist Says About Future of Women&#8217;s Sports</a>
					</h2>
				</article>

				 
		</div>
			</div>	
</section>
<section class="post-header">
	<div class="wrapper">
		<div class="header-wrapper">
			<p class='category'><a href='/category/politics-topics'>Politics</a><span>News</span></p>			<h1 id="post-title entry-title">Democrats&#8217; 4 Top Arguments  for Trump Impeachment Trial</h1>
			<p class="byline">
									<a href="https://www.dailysignal.com/author/fred-lucas/">
						Fred Lucas					</a>
																<span>/</span>
						<a href="http://twitter.com/FredLucasWH" class="twitter-name">@FredLucasWH</a>
										<span>/</span>
								<time datetime="2021-02-02" class="date">February 02, 2021</time>
			</p>
			<ul class="social post">
				<li>
										<a href="https://twitter.com/intent/tweet?text=House+%23impeachment+managers+contend+that+%E2%80%9Cit+is+the+electoral+process+itself+that+President+Trump+attacked+and+that+must+be+protected+from+him.%E2%80%9D https://dailysign.al/2YB7gqH via @FredLucasWH @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
										<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
				<li>
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/&title=Democrats%E2%80%99+4+Top+Arguments++for+Trump+Impeachment+Trial&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
						<span class="screen-reader-text">LinkedIn</span>
					</a>
				</li>
				<li>
					<a href="#" class="email">
						<span class="screen-reader-text">Email</span>
					</a>
				</li>
				<li class="print-link-wrapper">
					<a href="https://www.dailysignal.com//print?post_id=738375" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>
		</div>
	</div>
</section>


<section class="lead-image full">
	<div class="wrapper">
		<div class="image-container responsive">
							<img
					src="https://www.dailysignal.com/wp-content/uploads/ManagersBrife-385x200.jpg"
					data-minwidth480px="https://www.dailysignal.com/wp-content/uploads/ManagersBrife-800x420.jpg"
					data-minwidth940px="https://www.dailysignal.com/wp-content/uploads/ManagersBrife-1260x650.jpg"
					alt=""
				>
								</div>
					<p class="caption">Rep. Jamie Raskin, D-Md., leads fellow House impeachment managers Jan. 25 after delivering the charge of "incitement of insurrection" against Donald Trump to the Senate. (Photo: Melina Mara/Getty Images)</p>
			</div>
</section>


	<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "name": "The Daily Signal",
    "url":"https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/"
  },
  "headline": "Democrats&#8217; 4 Top Arguments  for Trump Impeachment Trial",
      "image": {
    "@type": "ImageObject",
    "url": "https://www.dailysignal.com/wp-content/uploads/ManagersBrife-1260x650.jpg",
    "width": 1250,
    "height": 650
  },
    "datePublished": "February 2, 2021",
  "dateModified": "February 3, 2021",
  "author": {
    "@type": "Person",
    "name": "Fred Lucas"
  },
   "publisher": {
    "@type": "Organization",
    "name": "The Daily Signal",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "House Democrats prosecuting former President Donald Trump released a memorandum Tuesday laying out key points against Trump, the first president to face an impeachment trial..."
}
</script>

<script>
$(function() {
	var $graphs = $('.tds-content p'),
		elem = $graphs.eq(3),
		hasBlockquote = Boolean($graphs.eq(3).parents('blockquote').length),
		hasImage = Boolean($graphs.eq(3).parents('.wp-caption').length);
	if (hasBlockquote) {
		elem = $graphs.eq(3).parents('blockquote');
	}
	else if (hasImage) {
		elem = $graphs.eq(3).parents('.wp-caption');
	}
	elem.after($('#InArticleEmailForm'));
	$("#InArticleEmailForm").show();
});
</script>

<section class="post-content news entry-content">
	<div class="wrapper">
				<main>
			<div class="tds-content">
				
<p>House Democrats prosecuting former President Donald Trump released a <a href="https://judiciary.house.gov/uploadedfiles/house_trial_brief_final.pdf">memorandum</a> Tuesday laying out key points against Trump, the first president to face an impeachment trial in the Senate after leaving office.&nbsp;</p>



<p>The House impeached Trump for the second time seven days before the end of his four-year term, accusing him of “incitement to insurrection” before the deadly Capitol Hill riot Jan. 6.&nbsp;</p>



<p>“There is no ‘January exception’ to the Constitution that allows a President to organize a coup or incite an armed insurrection in his final weeks in office,” the House impeachment managers said in a joint statement, referring to criticism about holding a trial after&nbsp;Trump, the first president to be impeached twice, has left office.&nbsp;The trial is set to begin Feb. 8.</p>



<p>“The Senate must convict President Trump, who has already been impeached by the House of Representatives, and disqualify him from ever holding federal office again,” the House managers said. “We must protect the republic from any future dangerous attacks he could level against our constitutional order.”</p>



<p>The brief contains these four major points:&nbsp;</p>



<h2><strong>1. ‘Singular Responsibility’</strong></h2>



<p>Trump has “singular responsibility” for the violence that occurred Jan. 6, the House impeachment managers argue. They note that Trump had exhausted his options to contest the election results in court and should have conceded.&nbsp;</p>



<p>“Instead, he summoned a mob to Washington, exhorted them into a frenzy, and aimed them like a loaded cannon down Pennsylvania Avenue,” the House managers state, adding:</p>



<blockquote class="wp-block-quote"><p>As the Capitol was overrun, President Trump was reportedly ‘delighted.’ And rather than take immediate steps to quell the violence and protect lives, President Trump left his vice president and Congress to fend for themselves while he lobbied allies to continue challenging election results.</p></blockquote>



<p>This could be a tough sell, as video evidence shows persons <a href="https://thehill.com/homenews/news/536497-fbi-says-pipe-bombs-were-planted-at-party-headquarters-on-jan-5">planting pipe bombs</a> Jan. 5 near the Capitol. Rioters also planned to breach the Capitol for weeks, Pro Publica <a href="https://www.propublica.org/article/capitol-rioters-planned-for-weeks-in-plain-sight-the-police-werent-ready">reported</a>.&nbsp;</p>



<p>The first physical confrontation at the Capitol and first breach of the building occurred about <a href="https://www.nytimes.com/interactive/2021/01/12/us/capitol-mob-timeline.html">20 minutes before</a> Trump concluded his speech about a mile away on the Ellipse, a park south of the White House, The New York Times reported.&nbsp;</p>



<p>During the rally, Trump said: “I know that everyone here will soon be marching over to the Capitol building to peacefully and patriotically make your voices heard.”</p>



<p>The House prosecutors concede that 20 minutes into Trump’s <a href="https://www.dailysignal.com/2021/01/15/4-key-points-about-trump-and-incitement-law/">remarks that they blame for inciting the riot</a>, he said the words “peacefully and patriotically.”&nbsp;</p>



<p>They say he followed with 50 minutes of inflammatory rhetoric that included these words: “We fight like hell and if you don’t fight like hell, you’re not going to have a country anymore.”</p>



<p>The impeachment managers also say that the breach of the Capitol clearly would not have occurred had Trump not protested his loss to Joe Biden in the election results, “creating a powder keg, striking a match, and then seeking personal advantage from the ensuing havoc.”</p>



<p>The House Democratic managers quote Rep. Liz Cheney, R-Wyo., the House’s No. 3 GOP lawmaker as chairwoman of the House Republican Conference, as saying:&nbsp;</p>



<blockquote class="wp-block-quote"><p>The president of the United States summoned this mob, assembled the mob, and lit the flame of this attack. Everything that followed was his doing. None of this would have happened without the president. The resident could have immediately and forcefully intervened to stop the violence. He did not. There has never been a greater betrayal by a president of the United States of his office and his oath to the Constitution.</p></blockquote>



<p>The managers quote Senate Minority Leader Mitch McConnell, R-Ky., as saying “the mob was fed lies” and “provoked by the president.”</p>



<h2><strong>2. ‘</strong><strong>Disqualify Him’</strong></h2>



<p>The Senate can’t remove an official who no longer is in office. However, the House prosecutors insist, “the Senate should convict President Trump and disqualify him from holding or enjoying [what the Constitution calls] ‘any Office or honor, Trust, or Profit under the United States.’”</p>



<p>They add:&nbsp;</p>



<blockquote class="wp-block-quote"><p>This is not a case where elections alone are a sufficient safeguard against future abuse; it is the electoral process itself that President Trump attacked and that must be protected from him and anyone else who would seek to mimic his behavior.</p></blockquote>



<h2><strong>3. ‘</strong><strong>Former Official Remains Subject to Trial’</strong></h2>



<p>In January, the Senate voted 55-45 to proceed with the trial of&nbsp; Trump, rejecting a resolution from Sen. Rand Paul, R-Ky., asserting that it would be unconstitutional for the Senate to try a private citizen who no longer is in office.</p>



<p>Although a majority voted to proceed, the fact that 45 senators saw constitutional problems in moving ahead demonstrates that the Senate isn’t likely to reach the 67 votes needed to convict and disqualify Trump from holding future federal office.&nbsp;</p>



<p>The House managers argue that the Senate clearly has jurisdiction over the case, even though Trump no longer is president.&nbsp;</p>



<p>“Now, merely weeks later, President Trump will argue that it serves no purpose to subject him to a trial and that the Senate lacks jurisdiction to do so. He is mistaken,” the House managers write.</p>



<p>They add that “the text and structure of the Constitution, as well as its original meaning and prior interpretations by Congress, overwhelmingly demonstrate that a former official remains subject to trial and conviction for abuses committed in office.”</p>



<p>And, the House managers say:</p>



<blockquote class="wp-block-quote"><p>Presidents do not get a free pass to commit high crimes and misdemeanors near the end of their term. The Framers of our Constitution feared more than anything a president who would abuse power to remain in office against the will of the electorate. Allowing presidents to subvert elections without consequence would encourage the most dangerous of abuses.</p></blockquote>



<h2><strong>4. ‘Grievous Betrayal’</strong></h2>



<p>The memorandum from the House prosecutors states that on Jan. 6, Vice President Mike Pence was set to oversee a joint session of Congress “to perform one of its most solemn constitutional responsibilities: the counting of electoral votes for president of the United States.”</p>



<p>Interestingly enough, four years earlier, on Jan. 6, 2017, the leader of the House managers, <a href="https://www.dailysignal.com/2021/01/14/what-you-need-to-know-about-democrats-9-impeachment-managers/">Rep. Jamie Raskin, D-Md</a>., was among several House Democrats who objected to counting electoral votes for Trump.&nbsp;</p>



<p>However, Raskin and the other Democrats didn’t have a Senate sponsor required to back up their objection.</p>



<p>Challenging the count has become routine after Republican victories under the <a href="https://www.dailysignal.com/2020/12/30/congress-braces-for-dramatic-end-to-disputed-2020-election/">Electoral Act of 1887</a>, which allows such challenges. In most cases, House members object but fail to get a Senate sponsor. Only in 1969, 2005, and 2021 did a House member and senator sponsor an objection to force debate over the Electoral College count.&nbsp;</p>



<p>The House impeachment managers contend a president has not openly supported such an objection.&nbsp;</p>



<p>“No president had ever refused to accept an election result or defied the lawful processes for resolving electoral disputes. Until President Trump,” their memorandum says, adding:</p>



<blockquote class="wp-block-quote"><p>In a grievous betrayal of his oath of office, President Trump incited a violent mob to attack the United States Capitol during the joint session, thus impeding Congress’s confirmation of Joseph R. Biden Jr. as the winner of the presidential election. As it stormed the Capitol, the mob yelled out, ‘President Trump Sent Us,’ ‘Hang Mike Pence,’ and ‘Traitor Traitor Traitor.’</p></blockquote>



<p><em>Have an opinion about this article? To sound off, please email&nbsp;<a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#80ece5f4f4e5f2f3c0c4e1e9ecf9d3e9e7eee1ecaee3efed" target="_blank"><span class="__cf_email__" data-cfemail="a2cec7d6d6c7d0d1e2e6c3cbcedbf1cbc5ccc3ce8cc1cdcf">[email&#160;protected]</span></a>&nbsp;and we will consider publishing your remarks in our regular <a href="https://www.dailysignal.com/?s=we+hear+you">“We Hear You”</a> feature.</em></p>
               	<div id="InArticleEmailForm" style="display:none;"></div>
            </div>
		</main>
	</div>
</section>

<section class="post-footer">
	<div class="wrapper">
		<aside class="narrow">
			<p style="border-bottom: 4px solid #e4e4e4; padding: 20px; border-top: 4px solid #e4e4e4;">
				<span style="font-weight: 400;">The Daily Signal depends on the support of readers like you. <a href="https://secured.heritage.org/dailysignal?utm_source=dailysignal&utm_medium=textllink&utm_campaign=tds_onsite&utm_content=0615_donatenow">Donate now</a></span>
			</p>
			<ul class="social post">
				<li>
                    					<a href="https://twitter.com/intent/tweet?text=House+%23impeachment+managers+contend+that+%E2%80%9Cit+is+the+electoral+process+itself+that+President+Trump+attacked+and+that+must+be+protected+from+him.%E2%80%9D https://dailysign.al/2YB7gqH via @FredLucasWH @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
						<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
							<span class="screen-reader-text">Facebook</span>
						</a>
						<span class="social-count facebook"></span>
				</li>
				<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.dailysignal.com/2021/02/02/democrats4-top-arguments-for-trump-impeachment-trial/&title=Democrats%E2%80%99+4+Top+Arguments++for+Trump+Impeachment+Trial&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
							<span class="screen-reader-text">LinkedIn</span>
						</a>
				</li>
				<li>
						<a href="#" class="email">
							<span class="screen-reader-text">Email</span>
						</a>
				</li>
				<li class="print-link-wrapper">
					<a href="https://www.dailysignal.com//print?post_id=738375" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>
					</aside>
							<aside class="author post narrow ">
												<div class="portrait">
							<a href="https://www.dailysignal.com/author/fred-lucas/">
								<img src="https://www.dailysignal.com/wp-content/uploads/Lucas_Fred-200x200.jpeg" width="175" height="175" alt="Portrait of Fred Lucas">
							</a>
														<a href="http://twitter.com/FredLucasWH" class="author-twitter">@FredLucasWH</a>
													</div>
												<div class="text">
							<h1 class="author"><a href="https://www.dailysignal.com/author/fred-lucas/">Fred Lucas</a></h1>
														<p>Fred Lucas is chief national affairs correspondent for The Daily Signal and co-host of <a href="https://dailysignal.com/podcasts/">"The Right Side of History"</a> podcast. Lucas is also the author of  <a href="https://www.amazon.com/Abuse-Power-Three-Year-Campaign-Impeach/dp/1642935824">"Abuse of Power: Inside The Three-Year Campaign to Impeach Donald Trump."</a><a href="/cdn-cgi/l/email-protection#5630243332783a233537251632373f3a2f253f3138373a7835393b"> Send an email to Fred</a>.</p>
						</div>
					</aside>
					<div class="newsletter-signup-footer" style="clear:both;">
	<div id="Endofarticleemailform"></div>
</div>	</div>
</section>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/event-tracking.js?v=1"></script>
<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/marketo-meta.js"></script>

<!-- Marketo Form -->
<!--<div id="InArticleEmailForm" style="display: none;"></div>
<script type="text/javascript">
	$(function() {
		TDS.inject_elem_between_paragraphs( '#InArticleEmailForm', 4 );
	});
</script>-->

<!--Test & Target Mbox-->
<!--<div class="mboxDefault"></div>
<script type="text/javascript">
	mboxCreate('dailysignal_post');
</script>-->
<section class="post-related">
	<div class="wrapper">
		<h1 class="sub white"><span>Trending</span></h1>

    <div id="rcjsload_a6ec47"></div>

    <script type="text/javascript">

      (function() {

      var referer="";try

      {if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}
      catch(exception)

      {referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}
      referer=referer.substr(0,700);

      var rcds = document.getElementById("rcjsload_a6ec47");

      var rcel = document.createElement("script");

      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

      rcel.type = 'text/javascript';

      rcel.src = "//trends.revcontent.com/serve.js.php?w=48280&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;

      rcel.async = true;

      rcds.appendChild(rcel);

      })();

    </script>

	</div>

</section>
	<footer>
		<a href="#" class="button top">Back to Top</a>
		<div class="wrapper">
			<a href="#" class="logo-wrap">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-black.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<div class="newsletter-signup">
	<form id="mktoForm_1336"></form>
	<script>
    if (typeof MktoForms2 != 'undefined') {
      MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1336);
    }
  </script>
</div>
			<hr>
			<ul class="featured">
				<li class="title">Featured</li>
				<li><a href="/category/books" title="View all posts in Books" >Books</a> </li><li><a href="/category/columnists" title="View all posts in Columnists" >Columnists</a> </li><li><a href="/category/letters" title="View all posts in Letters" >Letters</a> </li><li><a href="/category/podcasts" title="View all posts in Podcasts" >Podcasts</a> </li>				<li><a href="https://www.dailysignal.com/">Home</a></li>
			</ul>
			<ul class="topics">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li>			</ul>
			<ul class="more-information">
				<li class="title">More Information</li>
								 <li class="authors">
				 	<a href="https://www.dailysignal.com/authors/" >Authors</a>
				 </li>
								 <li class="daily-signal">
				 	<a href="https://www.dailysignal.com/daily-signal/" >About The Daily Signal</a>
				 </li>
								 <li class="contact-us">
				 	<a href="https://www.dailysignal.com/contact-us/" >Contact Us</a>
				 </li>
								 <li class="commenting-policy">
				 	<a href="https://www.dailysignal.com/commenting-policy/" >Commenting Policy</a>
				 </li>
								 <li class="podcasts">
				 	<a href="https://www.dailysignal.com/podcasts/" >Daily Signal Podcasts</a>
				 </li>
								 <li class="privacy-policy">
				 	<a href="https://www.dailysignal.com/privacy-policy/" >Privacy Policy</a>
				 </li>
								 <li class="copyright-information">
				 	<a href="https://www.dailysignal.com/copyright-information/" >Copyright Information</a>
				 </li>
								 <li class="heritage-foundation">
				 	<a href="https://www.dailysignal.com/heritage-foundation/" class="external">About The Heritage Foundation</a>
				 </li>
								 <li class="donate">
				 	<a href="https://www.dailysignal.com/donate/" class="external">Donate</a>
				 </li>
							</ul>

			<ul class="social">
				<li class="title">Connect with us</li>
												<li>
					<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
								<li>
					<a href="http://twitter.com/DailySignal" class="twitter">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
												<li>
					<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
						<span class="screen-reader-text">Linkedin</span>
					</a>
				</li>
								<li>
					<a href="http://www.instagram.com/thedailysignal/" class="instagram">
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
								<li>
					<a href="http://www.youtube.com/user/DailySignal" class="youtube">
						<span class="screen-reader-text">YouTube</span>
					</a>
				</li>
							</ul>

			<a href="http://heritage.org" class="heritage-logo">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-heritage-foundation-logo-blue.png" alt="The Daily Signal logo" width="175" height="50">
			</a>
		</div>
	</footer>
		<!-- marketo start -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>
  if (typeof Munchkin != 'undefined') {
    Munchkin.init('824-MHT-304');
  }
</script>
<!-- marketo end -->
<script type='text/javascript' id='scripts-js-extra'>
/* <![CDATA[ */
var Ajax = {"ajaxurl":"\/wp-content\/plugins\/daily-signal-ajax\/daily-signal-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/scripts.js?ver=0203211433' id='scripts-js'></script>
<script type='text/javascript' src='https://www.dailysignal.com//wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/jquery.track.js"></script>
	<style>
	.newsletter-popup-signup-wrapper{
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 32%;
		min-width: 225px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div{
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div img{
		width: 20px;
	}

	.newsletter-popup-signup{
		width: 94%;
		padding: 10px 20px 20px;
	}

	.newsletter-popup-signup legend{
		margin: 0px 10px 20px 0px;
	}

	.newsletter-popup-signup #copy-p{
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-popup-signup #copy-list{
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-popup-signup #latest-updates-label{
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-popup-signup input[type=email]{
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-popup-signup .button.submit{
		background: #0594cb;
		border-radius: 3px;
		min-width: 67px;
	}

	.newsletter-popup-signup .privacy-link-div{
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-popup-signup .privacy-link-div a{
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-popup-signup-wrapper #success{
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-popup-overlay{
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}
	
	.mktoForm {
		width: 300px !important;
	}
	
	.mktoForm input[type=text]{
			width: 150px !important;
		}
	
	@media (max-width: 1219px){
		.mktoForm .mktoFieldWrap{
			width: 200px;
		}
		
		.mktoForm span{
			margin-left: 0px !important;
		}
		
		.mktoForm .mktoButtonWrap.mktoGlow .mktoButton{
			margin-left: 10px;
		}
	}
	
	@media (max-width: 480px){
		.mktoForm input[type=text]{
			width: 130px !important;
		}
	}

</style>
<script src="//app-ab04.marketo.com/js/forms2/js/forms2.js"></script>
<div id="tds-popup-overlay"></div>
<div id="tds-reg-popup" class="newsletter-popup-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-popup-signup">
		<legend>Get Free Alerts from The Daily Signal</legend>
		<p id="copy-p">
			Join the millions of people who benefit from The Daily Signal’s fair, accurate, trustworthy reporting with direct access to:
		</p>
		<ul id="copy-list">
			<li>
				Intelligence from inside Washington
			</li>
			<li>
				Deep policy understanding from over 100 experts
			</li>
		</ul>
		<form id="mktoForm_1106"></form>
		<div class="privacy-link-div">
			<a href="/privacy-policy">Your privacy is important to us</a>
		</div>
	</div>
</div>
<script>
  if (typeof MktoForms2 != 'undefined') {
    MktoForms2.loadForm( "//app-ab04.marketo.com", "824-MHT-304", 1106 );
  }
</script>
<script>
	mboxCreate( 'dailysignal_drudge_signup' );
</script>
	<style>
	#newsletter-inline-signup-form {
		border: solid 1px #ccc;
		box-sizing: border-box;
		display: none;
		float: none;
		margin-bottom: 20px;
		padding: 20px;
		line-height: 1.4;
	}

	#newsletter-inline-signup-form p {
		font-family: "Oswald", sans-serif;
		font-size: 1.125rem;
		margin: 0 0 10px;
		width: 100%;
	}

	#newsletter-inline-signup-form p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	@media only screen and (min-width: 940px) {
		#newsletter-inline-signup-form {
			width: 65.625%;
		}
	}
</style>
<form id="newsletter-inline-signup-form" class="newsletter-signup" method="post" action="//www.paramountcommunication.com/integrate/preferences/">
	<fieldset>
		<p><strong>Don’t have time to read the Washington Post or New York Times?</strong> Then get The Morning Bell, an early morning edition of the day’s most important political news, conservative commentary and original reporting from a team committed to following the truth no matter where it leads.</p>
		<label for="newsletter-signup-601b74d7739fd" class="hidden">Email address</label>
		<input type="email" id="newsletter-signup-601b74d7739fd" name="email" placeholder="Enter email address" required>
		<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
		<input type="hidden" name="grp[]" value="1121082">
		<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
		<input type="hidden" name="action" value="update_sub">
		<input type="hidden" name="grpreplace" value="0"> 
		<input type="hidden" name="custVal207062" value="Daily Signal Signup">
				<input type="hidden" name="custVal196350" value="http://www.dailysignal.com">
		<input type="hidden" name="redirect_url" value="http://www.dailysignal.com#email-signup">	
	</fieldset>
</form>
	<style>
	.newsletter-delayed-signup-wrapper {
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 40%;
		min-width: 225px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div {
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div img {
		width: 20px;
	}

	.newsletter-delayed-signup {
		width: 94%;
		padding: 10px 20px 20px;
	}

	#newsletter-delayed-signup-form {
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup p {
		font-family: "Oswald", sans-serif;
		line-height: 1.4;
		font-size: 1.125rem;
		margin: 0px 10px 20px 0px;
		width: 100%;
	}

	.newsletter-delayed-signup p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	.newsletter-delayed-signup #copy-p {
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-delayed-signup #copy-list {
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-delayed-signup #latest-updates-label {
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup input[type=email] {
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-delayed-signup .button.submit {

	}

	.newsletter-delayed-signup .privacy-link-div {
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-delayed-signup .privacy-link-div a {
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-delayed-signup-wrapper #success {
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-delayed-popup-overlay {
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}

	.delayed-sub-text-p {
		margin-bottom: 20px;
	}
</style>
<div id="tds-delayed-popup-overlay"></div>
<div id="tds-del-popup" class="newsletter-delayed-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-delayed-signup">
		<form id="newsletter-delayed-signup-form" class="newsletter-signup" method="post" action="//www.paramountcommunication.com/integrate/preferences/">
			<fieldset>
				<p><strong>Ever feel like the only difference between the New York Times and Washington Post is the name?</strong> We do. Try the Morning Bell and get the day’s most important news and commentary from a team committed to the truth in formats that respect your time…and your intelligence.</p>
				<p class="delayed-sub-text-p">
					<!-- Lorem Ipsum dolor sit arnet, consectetur adipiscing elit. Integer posuere erat a ante venenatis dapibus posuere velit aliquet. Etiam porta sem malesuada magna mollis euismod. -->
				</p>
				<label for="newsletter-signup-601b74d773a01" class="hidden">Email address</label>
				<input type="email" id="newsletter-signup-601b74d773a01" name="email" placeholder="Enter email address" required>
				<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
				<input type="hidden" name="grp[]" value="1121082">
				<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
				<input type="hidden" name="action" value="update_sub">
				<input type="hidden" name="grpreplace" value="0"> 
				<input type="hidden" name="custVal207062" value="Daily Signal Signup">
								<input type="hidden" name="custVal196350" value="//www.dailysignal.com">
				<input type="hidden" name="redirect_url" value="//www.dailysignal.com#email-signup">	
			</fieldset>
		</form>
	</div>
</div>

	<script type="text/javascript">
		if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i)) {
		  var viewportmeta = document.querySelector('meta[name="viewport"]');
		  if (viewportmeta) {
		      viewportmeta.content = 'width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0';
		      document.body.addEventListener('gesturestart', function () {
		          viewportmeta.content = 'width=device-width, minimum-scale=0.25, maximum-scale=1.6';
		      }, false);
		  }
		}
	</script>
﻿<script type="text/javascript">
  var _sf_async_config = { uid: 2019, domain: 'dailysignal.com'};
  _sf_async_config.useCanonical = true;
	
		
			
		var a = 'Fred Lucas';
		a = a.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.authors = a;
				
		var s = 'Politics,';
		s = s.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.sections = s;
			
	
  (function() {
  function loadChartbeat() {
  window._sf_endpt = (new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src',
  (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
  "js/chartbeat_video.js");
  document.body.appendChild(e);
  };

  // Tell Chartbeat to autodetect the YouTube iframes
  var _cbv = window._cbv || (window._cbv = []);
  _cbv.push(['autoDetectYouTubeIframes']);

  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();  
</script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 975702554;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/975702554/?value=0&guid=ON&script=0"/>
</div>
</noscript>
	<!-- Resonate -->
	<script type='text/javascript' src='//ad.doubleclick.net/N6673/adj/resn.pixel;alias=thef0514a0;sz=1x1;ord=1?'></script>
	<!-- End of Resonate -->

	<!-- RTP tag -->
	<script type="text/javascript">
	(function(c,h,a,f,i){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments);};c[a].a=i;var g=h.createElement('script');g.async=true;g.type='text/javascript';g.src=f+'?rh='+c.location.hostname+'&aid='+i;var b=h.getElementsByTagName('script')[0];b.parentNode.insertBefore(g, b);
	})(window, document, 'rtp', '//sjrtp1.marketo.com/rtp-api/v1/rtp.js', 'dailysignal');
	rtp('send', 'view');
	rtp('get', 'campaign', true);
	</script>
	<!-- End of RTP tag -->
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-NVMC2MhvzR50Y"
	});
	</script>

	<!-- Google Analytics Listeners -->
	<script type="text/javascript">
		$('.ga-event').track();

		$.fn.track.trigger({
			'eventCategory':  'RTP-Campaigns-Custom',
			'eventAction':    'Impression',
			'eventLabel':     '',
			'nonInteraction': true
		});

		var gaRtp = document.getElementById('rtp-campaign');
		if (gaRtp) {
			gaRtp.addEventListener('click', function() {
				$.fn.track.trigger({
					'eventCategory':  'RTP-Campaigns-Custom',
					'eventAction':    'Click'
				});
			});
		}
	</script>
	<!-- Google Optimize snippet -->
	<script>
		try {
			__gaTracker('require', 'GTM-PXCZTKP');
		}
		catch(err) {}
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-NVMC2MhvzR50Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- MARKETO POP-UP STYLE -->
	<style>
	.insightera .mktoClear {
	    display: none;
	}

	.insightera .mktoForm .mktoFormRow {
	    clear: both;
	}
	.insightera .mktoForm .mktoFormRow {
	    display: inline-block;
		height:60px;
	}
	.insightera .mktoButtonRow {
	    display: inline-block !important;
	    position: absolute !important;
	    float: right !important;
	    height:60px;

	}


	.insightera .mktoButton {
	    min-width: 100px !important;
	    max-width: 150px !important;
	        position: absolute!important;
    bottom: 1px!important;
    left: 15px!important;
    box-shadow:none!important;
    padding: 7px !important;
    background:#E87C36 !important;
    background-image: none!important;
	}

.insightera .mktoButton:hover {background-color: #d36218 !important;border: 0px;}

	.insightera .mktoLabel {
    display: block !important;
}


	</style>
	<!-- MARKETO POP-UP STYLE -->

	<!-- Update by COD Aug 15, 2015 09:30 -->

		<img src="https://ds.reson8.com/insights.gif?rand=[cache_buster]&t=0&pixt=resonate&advkey=0013000000R6OopAAF&opptykey=THEF0617C&evkey=100200826&evtype=custom" width=1 height=1 border=0>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using memcached 

Served from: www.dailysignal.com @ 2021-02-03 23:15:19 by W3 Total Cache
-->