<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight</title>
	<meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta property="fb:pages" content="300341323465160" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="canonical" href="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/" />
	<link rel="pingback" href="https://www.dailysignal.com/xmlrpc.php" />
	<link rel="apple-touch-icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/modernizr-2.7.1-custom.js"></script>
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/mbox.js"></script>
	<script src="https://cdn.optimizely.com/js/7353093442.js"></script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=theheritagefoundation"></script>
		<link rel="alternate" type="application/rss+xml" title="The Daily Signal - RSS 2.0" href="https://www.dailysignal.com/feed/" />
    <meta property="og:type" content="article" />
    <script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "The Daily Signal",
		  "url": "https://www.dailysignal.com/",
		  "sameAs" : [ "https://www.facebook.com/TheDailySignalNews",
		  "https://twitter.com/dailysignal",
		  "https://en.wikipedia.org/wiki/The_Daily_Signal",
		  "https://plus.google.com/+DailySignal",
		  "https://www.instagram.com/thedailysignal",
		  "https://www.youtube.com/user/DailySignal",
		  "https://www.linkedin.com/company/the-daily-signal"
		  ],
		  "taxID": "23-7327730",
		  "address": {
		    "@type": "PostalAddress",
		    "addressLocality": "Washington",
		    "addressRegion": "DC",
		    "postalCode": "20002",
		    "streetAddress": "214 Massachusetts Ave NE",
		    "telephone": "202-546-4400",
		    "email": "comments@dailysignal.com"
		  },
		  "logo": {
		      "@type": "ImageObject",
		      "url": "https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
		      "width": 600,
		      "height": 60
		  },
		  "potentialAction": {
		      "@type": "SearchAction",
		      "target": "https://www.dailysignal.com/?s={s}",
		      "query-input": "required"
		    }

		}
</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Chaska, Minnesota-based pillow giant has retooled 75% of its production toward making face masks to help curb the spread of COVID-19."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight" />
<meta property="og:description" content="The Chaska, Minnesota-based pillow giant has retooled 75% of its production toward making face masks to help curb the spread of COVID-19." />
<meta property="og:site_name" content="The Daily Signal" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailySignalNews" />
<meta property="article:section" content="Society" />
<meta property="article:published_time" content="2020-04-04T00:32:34+00:00" />
<meta property="article:modified_time" content="2020-04-04T00:32:40+00:00" />
<meta property="og:updated_time" content="2020-04-04T00:32:40+00:00" />
<meta property="og:image" content="https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg" />
<meta property="og:image:secure_url" content="https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg" />
<meta property="og:image:width" content="1250" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Chaska, Minnesota-based pillow giant has retooled 75% of its production toward making face masks to help curb the spread of COVID-19." />
<meta name="twitter:title" content="For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight" />
<meta name="twitter:site" content="@dailysignal" />
<meta name="twitter:image" content="https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg" />
<meta name="twitter:creator" content="@dailysignal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailysignal.com/#website","url":"https://www.dailysignal.com/","name":"The Daily Signal","description":"Policy News, Conservative Analysis and Opinion","potentialAction":{"@type":"SearchAction","target":"https://www.dailysignal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/#primaryimage","url":"https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg","width":1250,"height":650},{"@type":"WebPage","@id":"https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/#webpage","url":"https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/","inLanguage":"en-US","name":"For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight","isPartOf":{"@id":"https://www.dailysignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/#primaryimage"},"datePublished":"2020-04-04T00:32:34+00:00","dateModified":"2020-04-04T00:32:40+00:00","author":{"@id":"https://www.dailysignal.com/#/schema/person/a5278bc47163e8a3f5e3930978503719"},"description":"The Chaska, Minnesota-based pillow giant has retooled 75% of its production toward making face masks to help curb the spread of COVID-19."},{"@type":["Person"],"@id":"https://www.dailysignal.com/#/schema/person/a5278bc47163e8a3f5e3930978503719","name":"Virginia Allen","image":{"@type":"ImageObject","@id":"https://www.dailysignal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/debc6e182526a156638165234d9ae1d8?s=96&d=mm&r=g","caption":"Virginia Allen"},"description":"Virginia Allen is a news producer for The Daily Signal. She is the co-host of The Daily Signal Podcast and Problematic Women. <a href=\"mailto:virginia.allen@dailysignal.com\">Send an email to Virginia</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1393129-44';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1393129-44', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailysignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailysignal.com//wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.dailysignal.com/wp-content/themes/daily-signal/style.css?ver=0326201306' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='https://www.dailysignal.com/wp-content/themes/daily-signal/print.css?ver=0326201306' type='text/css' media='print' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.dailysignal.com\/","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=5.3.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/tdslib.js?ver=0326201306'></script>
<link rel='https://api.w.org/' href='https://www.dailysignal.com/wp-json/' />
<link rel='shortlink' href='https://dailysign.al/39IHJPu' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailysignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailysignal.com%2F2020%2F04%2F03%2Ffor-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailysignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailysignal.com%2F2020%2F04%2F03%2Ffor-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight%2F&#038;format=xml" />
			<meta property="fb:pages" content="300341323465160" />
							<meta property="ia:markup_url" content="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/?ia_markup=1" />
				<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta data-name="marketo-author" content="Virginia Allen"><meta data-name="marketo-categories" content="Society"><meta data-name="marketo-type" content="news"><link rel="amphtml" href="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/amp/"><link rel="icon" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailysignal.com/wp-content/uploads/cropped-favicon-270x270.png" />
	<!--[if lt IE 9]>
		<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/respond.min.js"></script>
		<link rel="stylesheet" type="text/css" href="https://www.dailysignal.com/wp-content/themes/daily-signal/ie8-and-lower.css" />
	<![endif]-->

    <style>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</style>


	<meta property="fb:app_id" content="772296266137346">
	
    <script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '591156357684266']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.1';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '186342211733675');
	fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
           src="https://www.facebook.com/tr?id=186342211733675&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-631021 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K54FBP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K54FBP');</script>
<!-- End Google Tag Manager -->
	<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '772296266137346',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<header>
		<div class="wrapper">
			<a href="/" class="logo-wrapper">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-white.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<ul class="top-nav">
				<li>
					<a href="#search-form" class="search trigger" data-attr-menu="search-menu" data-attr-text="Search">Search</a>
				</li>
				<li>
					<a href="#" class="connect trigger" data-attr-menu="connect-menu" data-attr-text="Connect">Connect</a>
				</li>
				<li>
					<a href="#menu" class="menu trigger" data-attr-menu="main-menu" data-attr-text="Menu">Menu</a>
				</li>
			</ul>

		<nav class="nav-panel" id="search-menu">
			<form class="search-form" action="https://www.dailysignal.com/" id="searchform">
				<label for="search-input">Search</label>
				<input type="search" placeholder="What are you looking for?" id="search-input" name="s" name="search-input">
				<input type="submit" class="button submit" value="Search">
			</form>
		</nav>
		<nav class="nav-panel" id="connect-menu">
			<section class="connect-social">
				<h2>Connect With Us</h2>
				<ul class="social">
															<li>
						<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
							<span class="screen-reader-text">Facebook</span>
						</a>
					</li>
										<li>
						<a href="http://twitter.com/DailySignal" class="twitter">
							<span class="screen-reader-text">Twitter</span>
						</a>
					</li>
															<li>
						<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
							<span class="screen-reader-text">Linkedin</span>
						</a>
					</li>
										<li>
						<a href="http://www.instagram.com/thedailysignal/" class="instagram">
							<span class="screen-reader-text">Instagram</span>
						</a>
					</li>
										<li>
						<a href="http://www.youtube.com/user/DailySignal" class="youtube">
							<span class="screen-reader-text">YouTube</span>
						</a>
					</li>
									</ul>
			</section>
			<script src="//app-ab04.marketo.com/js/forms2/js/forms2.min.js"></script>
			<div class="connect-newsletter">
				<form id="mktoForm_1337"></form>
				<script>
					if (typeof MktoForms2 != 'undefined') {
						MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1337);
					}
				</script>
			</div>
		</nav>
		<nav class="nav-panel" id="main-menu">
			<ul class="featured topic-nav">
				<li class="title">Featured</li>
				<li><a href="/category/books" title="View all posts in Books" >Books</a> </li><li><a href="/category/columnists" title="View all posts in Columnists" >Columnists</a> </li><li><a href="/category/letters" title="View all posts in Letters" >Letters</a> </li><li><a href="/category/podcasts" title="View all posts in Podcasts" >Podcasts</a> </li>			</ul>
			<ul class="evergreen topic-nav">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li>			</ul>
		</nav>
		</div>
	</header>
	<div class="offset-header"></div>
<section class="discovery" id="discovery">
	<nav>
		<ul>
			<li class="must-reads current"><a href="#">Must Reads</a></li>
			<li><a href="/category/books" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 1"}'>Books</a></li><li><a href="/category/columnists" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 2"}'>Columnists</a></li><li><a href="/category/letters" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 3"}'>Letters</a></li><li><a href="/category/podcasts" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 4"}'>Podcasts</a></li>		</ul>
	</nav>
</section><section class="discovery-condensed">
	<div class="wrapper">

		
				<div class="block must-see active">
							<article>
					<p class='category'><a href='/category/topics-health-care'>Health Care</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/04/asymptomatic-cases-complicate-the-containment-of-coronavirus/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200404_Asympto_Brookes-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/04/asymptomatic-cases-complicate-the-containment-of-coronavirus/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Asymptomatic Cases Complicate the Containment of Coronavirus</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-health-care'>Health Care</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/03/dont-expect-perfection-in-governments-covid-19-treatment-statements/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200403_hospital-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200403_hospital-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200403_hospital-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/03/dont-expect-perfection-in-governments-covid-19-treatment-statements/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Don’t Expect Perfection in Government’s COVID-19 Treatment Statements</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-society'>Society</a><span>News</span></p>					<a href="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/MyPillow-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/MyPillow-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/MyPillow-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/MyPillow-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/MyPillow-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/MyPillow-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/MyPillow-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/MyPillow-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/security'>Security</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/03/trumps-defense-budget-request-leans-toward-the-far-future/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/GettyImages-139312663-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/03/trumps-defense-budget-request-leans-toward-the-far-future/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Trump&#8217;s Defense Budget Request Leans Toward the Far Future</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block books ">
							<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/01/liberal-medias-double-standard-censor-trumps-briefings-air-chinas-propaganda/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200401_PressBriefings-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/01/liberal-medias-double-standard-censor-trumps-briefings-air-chinas-propaganda/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Liberal Media’s Double Standard: Censor Trump’s Briefings, Air China’s Propaganda</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/01/14/roger-scruton-was-a-giant-of-conservatism/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/RogerScruton-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="British thinker Roger Scruton dead at 75" srcset="https://www.dailysignal.com/wp-content/uploads/RogerScruton-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/RogerScruton-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/01/14/roger-scruton-was-a-giant-of-conservatism/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Roger Scruton Was a Giant of Conservatism</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;&nbsp;<span>Commentary</span></p>					<a href="https://www.dailysignal.com/2019/11/28/29-books-that-would-make-an-excellent-christmas-gift/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/TreePresents-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/TreePresents-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/TreePresents-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/TreePresents-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/TreePresents-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/TreePresents-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/TreePresents-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/TreePresents-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2019/11/28/29-books-that-would-make-an-excellent-christmas-gift/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>29 Books That Would Make an Excellent Christmas Gift</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;&nbsp;<a href='/category/topics-society'>Society</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2019/07/15/this-liberals-been-married-to-a-conservative-for-decades-heres-her-advice/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/190712_lawnsigns-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2019/07/15/this-liberals-been-married-to-a-conservative-for-decades-heres-her-advice/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Podcast: This Liberal&#8217;s Been Married to a Conservative for Decades. Here&#8217;s Her Advice.</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block columnists ">
							<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/03/mike-lindell-not-yamiche-alcindor-is-the-hero/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Lindell-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/Lindell-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Lindell-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Lindell-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Lindell-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Lindell-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/Lindell-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/Lindell-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/03/mike-lindell-not-yamiche-alcindor-is-the-hero/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Mike Lindell, Not the Media, Is the Hero</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/02/coronavirus-shows-our-need-for-god/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200402_PrayCar-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/02/coronavirus-shows-our-need-for-god/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Coronavirus Shows Our Need for God</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/international'>International</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/02/america-still-a-global-leader-even-in-a-time-of-crisis/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200402_trump-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200402_trump-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200402_trump-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200402_trump-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200402_trump-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200402_trump-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200402_trump-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200402_trump-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/02/america-still-a-global-leader-even-in-a-time-of-crisis/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>America Still a Global Leader Even in a Time of Crisis</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/01/governments-role-in-covid-19-doesnt-show-big-government-is-good/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-1472x1472.jpg 1472w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-1104x1104.jpg 1104w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-912x912.jpg 912w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/GettyImages-1215828262-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/01/governments-role-in-covid-19-doesnt-show-big-government-is-good/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Government&#8217;s Role in COVID-19 Doesn&#8217;t Show Big Government Is Good</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block letters ">
							<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/02/16/we-hear-you-taking-on-the-left-even-in-blue-states/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200214_Letters-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200214_Letters-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200214_Letters-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/02/16/we-hear-you-taking-on-the-left-even-in-blue-states/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>We Hear You: Taking on the Left, Even in Blue States</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/02/09/we-hear-you-from-gender-identity-in-sports-to-second-amendment-rights/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200207_Letters-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200207_Letters-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200207_Letters-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/02/09/we-hear-you-from-gender-identity-in-sports-to-second-amendment-rights/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>We Hear You: From Gender Identity in Sports to Second Amendment Rights</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/01/26/we-hear-you-from-misery-in-san-francisco-to-impeachment-in-senate/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-1104x1104.jpg 1104w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-912x912.jpg 912w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/200110_SFsidewalk-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/01/26/we-hear-you-from-misery-in-san-francisco-to-impeachment-in-senate/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>We Hear You: From Misery in San Francisco to Impeachment in Senate</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2019/10/27/we-hear-you-notes-on-our-schools-from-the-belly-of-the-beast/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/191025_Letters_McIntyre-1-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2019/10/27/we-hear-you-notes-on-our-schools-from-the-belly-of-the-beast/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>We Hear You: Notes on Our Schools From the &#8216;Belly of the Beast&#8217;</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block podcasts ">
							<article>
					<p class='category'>&nbsp;&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="https://www.dailysignal.com/2020/04/02/problematic-women-is-abortion-really-essential-during-pandemic/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/PP-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/PP-1-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/PP-1-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/PP-1-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/PP-1-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/PP-1-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/PP-1-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/PP-1-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/02/problematic-women-is-abortion-really-essential-during-pandemic/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Problematic Women: Is Abortion Really &#8216;Essential&#8217; During Pandemic?</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/education'>Education</a>&nbsp;<span>Analysis</span></p>					<a href="https://www.dailysignal.com/2020/04/02/actress-sam-sorbo-shares-her-homeschooling-tips-and-tricks/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Sorbo-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/Sorbo-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Sorbo-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Sorbo-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Sorbo-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Sorbo-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/Sorbo-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/Sorbo-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/04/02/actress-sam-sorbo-shares-her-homeschooling-tips-and-tricks/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Actress Sam Sorbo Shares Her Homeschooling Tips and Tricks</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2020/03/30/an-american-in-china-tells-what-life-has-been-like-since-covid-19-struck/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/China-2-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/China-2-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/China-2-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/China-2-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/China-2-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/China-2-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/China-2-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/China-2-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/03/30/an-american-in-china-tells-what-life-has-been-like-since-covid-19-struck/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>An American in China Tells What Life Has Been Like Since COVID-19 Struck</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Analysis</span></p>					<a href="https://www.dailysignal.com/2020/03/27/forget-big-government-heres-how-to-help-our-neighbor-in-the-covid-19-era/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="https://www.dailysignal.com/wp-content/uploads/Closed-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="" srcset="https://www.dailysignal.com/wp-content/uploads/Closed-100x100.jpg 100w, https://www.dailysignal.com/wp-content/uploads/Closed-150x150.jpg 150w, https://www.dailysignal.com/wp-content/uploads/Closed-50x50.jpg 50w, https://www.dailysignal.com/wp-content/uploads/Closed-200x200.jpg 200w, https://www.dailysignal.com/wp-content/uploads/Closed-400x400.jpg 400w, https://www.dailysignal.com/wp-content/uploads/Closed-550x550.jpg 550w, https://www.dailysignal.com/wp-content/uploads/Closed-470x470.jpg 470w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="https://www.dailysignal.com/2020/03/27/forget-big-government-heres-how-to-help-our-neighbor-in-the-covid-19-era/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Forget Big Government. Here&#8217;s How to Help Our Neighbor in the COVID-19 Era.</a>
					</h2>
				</article>

				 
		</div>
			</div>	
</section>
<section class="post-header">
	<div class="wrapper">
		<div class="header-wrapper">
			<p class='category'><a href='/category/topics-society'>Society</a><span>News</span></p>			<h1 id="post-title entry-title">For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight</h1>
			<p class="byline">
									<a href="https://www.dailysignal.com/author/virginia-allen/">
						Virginia Allen					</a>
																<span>/</span>
						<a href="http://twitter.com/Virginia_Allen5" class="twitter-name">@Virginia_Allen5</a>
										<span>/</span>
								<time datetime="2020-04-03" class="date">April 03, 2020</time>
				<span>/</span>
				<a href="https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/#comments" class="comment-count"><span class="dsq-postid" data-dsqidentifier="631021 https://www.dailysignal.com/?p=631021">Leave a comment</span></a>
			</p>
			<ul class="social post">
				<li>
										<a href="https://twitter.com/intent/tweet?text=.%40realMikeLindell%2C+CEO+of+MyPillow%2C+has+retooled+75%25+of+his+company%27s+production+to+manufacture+face+masks%2C+demonstrating+the+power+of+private+companies+to+offer+significant+aid+amidst+the+pandemic. https://dailysign.al/39IHJPu via @Virginia_Allen5 @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
										<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://plus.google.com/share?url=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&h1=en-US" class="google" target="_blank">
						<span class="screen-reader-text">Google+</span>
					</a>
				</li>
				<li>
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&title=For+Mike+Lindell%2C+the+Battle+Against+COVID-19+Is+No+Pillow+Fight&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
						<span class="screen-reader-text">LinkedIn</span>
					</a>
				</li>
				<li>
					<a href="#" class="email">
						<span class="screen-reader-text">Email</span>
					</a>
				</li>
				<li class="comments-link-wrapper">
					<a href="#" class="comments">
						<span class="screen-reader-text">Comments</span>
					</a>
				</li>
				<li class="print-link-wrapper">
					<a href="https://www.dailysignal.com//print?post_id=631021" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>
		</div>
	</div>
</section>


<section class="lead-image full">
	<div class="wrapper">
		<div class="image-container responsive">
							<img
					src="https://www.dailysignal.com/wp-content/uploads/MyPillow-385x200.jpg"
					data-minwidth480px="https://www.dailysignal.com/wp-content/uploads/MyPillow-800x420.jpg"
					data-minwidth940px="https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg"
					alt=""
				>
								</div>
					<p class="caption">Michael Lindell, the CEO of MyPillow, chats with President Donald Trump at the White House on July 19, 2017. MyPillow is aiming to manufacture 50,000 face masks a day to aid in the fight against COVID-19. (Saul Loeb/AFP via Getty Images)</p>
			</div>
</section>


	<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "name": "The Daily Signal",
    "url":"https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/"
  },
  "headline": "For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight",
      "image": {
    "@type": "ImageObject",
    "url": "https://www.dailysignal.com/wp-content/uploads/MyPillow.jpg",
    "width": 1250,
    "height": 650
  },
    "datePublished": "April 3, 2020",
  "dateModified": "April 3, 2020",
  "author": {
    "@type": "Person",
    "name": "Virginia Allen"
  },
   "publisher": {
    "@type": "Organization",
    "name": "The Daily Signal",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "Michael Lindell, the inventor and CEO of MyPillow, stood outside the White House on Monday as a guest during the daily coronavirus task force briefing,..."
}
</script>

<script>
$(function() {
	var $graphs = $('.tds-content p'),
		elem = $graphs.eq(3),
		hasBlockquote = Boolean($graphs.eq(3).parents('blockquote').length),
		hasImage = Boolean($graphs.eq(3).parents('.wp-caption').length);
	if (hasBlockquote) {
		elem = $graphs.eq(3).parents('blockquote');
	}
	else if (hasImage) {
		elem = $graphs.eq(3).parents('.wp-caption');
	}
	elem.after($('#InArticleEmailForm'));
	$("#InArticleEmailForm").show();
});
</script>

<section class="post-content news entry-content">
	<div class="wrapper">
				<main>
			<div class="tds-content">
				
<p>Michael Lindell, the inventor and CEO of MyPillow, stood outside the White House on Monday as a guest during the daily coronavirus task force briefing, at which he announced that his company had begun mass production of face masks.&nbsp;</p>



<p>The Chaska, Minnesota-based pillow giant has retooled 75% of its production toward making face masks to help curb the spread of the disease. It has been making 10,000 cotton masks per day since the end of March, but it plans to significantly increase production by the first weekend of April.&nbsp;</p>



<p>“It’s very labor-intensive. One employee for eight hours can only make 100 to 120 masks,” Lindell, 58, told The Daily Signal in a phone interview. “Now we want to ramp up and do about 50,000 a day.”</p>



<p>MyPillow is enabling the jump in production by operating two shifts a day and calling on its production partners, who make supplies like mattress toppers for them, to also begin making face masks.&nbsp;</p>



<p>Lindell invented MyPillow in 2004 and began a small operation selling his product at “fairs, home shows, and expos,” as stated on the MyPillow website. Since then, Lindell’s privately owned company has sold 47 million pillows.&nbsp;</p>



<p>When it became clear that the coronavirus was a serious threat to America, Lindell called the White House to inquire how he could help.&nbsp;</p>



<p>“I called the administration,” Lindell said, “&#8230; and they directed me to [the director of the Office of Trade and Manufacturing Policy] Peter Navarro.”&nbsp;Navarro is also the&nbsp;national Defense Production Act&nbsp;policy&nbsp;coordinator.</p>



<blockquote class="wp-block-quote"><p>They already had a coalition setup for this and a task force. They were really helpful, saying what was needed, what the specs were for the masks and what we could make. In three days, we completely turned our factory [to produce face masks].”</p></blockquote>



<p>With the high demand for face masks, Lindell says, “we are shipping them out as fast as we are making them.”</p>



<p>“One of my home towns in Minnesota, one of the counties, Martin County, they reached out [March 31], and they are the highest per capita in Minnesota that have the virus,” he said. “We drove [masks] down there. We drove masks to the hospitals and the doctors that reached out.”</p>



<p>Altruistic efforts are nothing new for MyPillow.&nbsp;</p>



<p>“It’s what I do at MyPillow. When we had the hurricanes—Hurricane Harvey—we gave 80,000 pillows down there. We gave [during] the Camp Fire in California,” he said. “This [pandemic] is bigger than anything we have ever faced. The president reached out for everyone to get involved and do what they could.”&nbsp;</p>



<p>Lindell’s respect for President Donald Trump was made clear during the White House task force briefing on Monday, when he asked Trump if he could read something “off the cuff.”&nbsp;</p>



<p>Lindell went on to say that the president brought hope back to America. “With our great president, vice president and this administration, and all the great people in this country praying daily, we will get through this and get back to a place that’s stronger and safer than ever,” he said.</p>



<p>The pillow CEO further expressed his confidence in the president’s leadership. “He is a master of problem solution … . I believe God works through him, and He has given him an amazing gift to lead the most powerful country in the world,” Lindell said, adding that he is optimistic about the country’s future:</p>



<blockquote class="wp-block-quote"><p>“We are the greatest nation in the world … anything that hits us, with God all things are possible, and we get through by the grace of God.”</p></blockquote>
               	<div id="InArticleEmailForm" style="display:none;"></div>
            </div>
		</main>
	</div>
</section>

<section class="post-footer">
	<div class="wrapper">
		<aside class="narrow">
			<p style="border-bottom: 4px solid #e4e4e4; padding: 20px; border-top: 4px solid #e4e4e4;">
				<span style="font-weight: 400;">The Daily Signal depends on the support of readers like you. <a href="https://secured.heritage.org/dailysignal?utm_source=dailysignal&utm_medium=textllink&utm_campaign=tds_onsite&utm_content=0615_donatenow">Donate now</a></span>
			</p>
			<ul class="social post">
				<li>
                    					<a href="https://twitter.com/intent/tweet?text=.%40realMikeLindell%2C+CEO+of+MyPillow%2C+has+retooled+75%25+of+his+company%27s+production+to+manufacture+face+masks%2C+demonstrating+the+power+of+private+companies+to+offer+significant+aid+amidst+the+pandemic. https://dailysign.al/39IHJPu via @Virginia_Allen5 @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
						<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
							<span class="screen-reader-text">Facebook</span>
						</a>
						<span class="social-count facebook"></span>
				</li>
				<li>
						<a href="https://plus.google.com/share?url=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&h1=en-US" class="google" target="_blank">
							<span class="screen-reader-text">Google+</span>
						</a>
				</li>
				<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.dailysignal.com/2020/04/03/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight/&title=For+Mike+Lindell%2C+the+Battle+Against+COVID-19+Is+No+Pillow+Fight&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
							<span class="screen-reader-text">LinkedIn</span>
						</a>
				</li>
				<li>
						<a href="#" class="email">
							<span class="screen-reader-text">Email</span>
						</a>
				</li>
				<li class="comments-link-wrapper">
					<a href="#" class="comments">
						<span class="screen-reader-text">Comments</span>
					</a>
				</li>
				<li class="print-link-wrapper">
					<a href="https://www.dailysignal.com//print?post_id=631021" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>
					</aside>
							<aside class="author post narrow ">
												<div class="portrait">
							<a href="https://www.dailysignal.com/author/virginia-allen/">
								<img src="https://www.dailysignal.com/wp-content/uploads/VirginiaAllenTDSHeadshot-200x200.jpg" width="175" height="175" alt="Portrait of Virginia Allen">
							</a>
														<a href="http://twitter.com/Virginia_Allen5" class="author-twitter">@Virginia_Allen5</a>
													</div>
												<div class="text">
							<h1 class="author"><a href="https://www.dailysignal.com/author/virginia-allen/">Virginia Allen</a></h1>
														<p>Virginia Allen is a news producer for The Daily Signal. She is the co-host of The Daily Signal Podcast and Problematic Women. <a href="/cdn-cgi/l/email-protection#d5a3bca7b2bcbbbcb4fbb4b9b9b0bb95b1b4bcb9aca6bcb2bbb4b9fbb6bab8">Send an email to Virginia</a>.</p>
						</div>
					</aside>
					<div class="newsletter-signup-footer" style="clear:both;">
	<div id="Endofarticleemailform"></div>
</div>	</div>
</section>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/event-tracking.js?v=1"></script>
<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/marketo-meta.js"></script>

<!-- Marketo Form -->
<!--<div id="InArticleEmailForm" style="display: none;"></div>
<script type="text/javascript">
	$(function() {
		TDS.inject_elem_between_paragraphs( '#InArticleEmailForm', 4 );
	});
</script>-->

<!--Test & Target Mbox-->
<!--<div class="mboxDefault"></div>
<script type="text/javascript">
	mboxCreate('dailysignal_post');
</script>-->
<section class="post-related">
	<div class="wrapper">
		<h1 class="sub white"><span>Trending</span></h1>

    <div id="rcjsload_a6ec47"></div>

    <script type="text/javascript">

      (function() {

      var referer="";try

      {if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}
      catch(exception)

      {referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}
      referer=referer.substr(0,700);

      var rcds = document.getElementById("rcjsload_a6ec47");

      var rcel = document.createElement("script");

      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

      rcel.type = 'text/javascript';

      rcel.src = "//trends.revcontent.com/serve.js.php?w=48280&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;

      rcel.async = true;

      rcds.appendChild(rcel);

      })();

    </script>

	</div>

</section>
<section class="post-comments" id="comments">
	<div class="wrapper">
		<article class="narrow">
			<h1 class="comment-head">Join The Discussion</h1>
			
<div id="disqus_thread"></div>
		</article>
	</div>
</section>
	<footer>
		<a href="#" class="button top">Back to Top</a>
		<div class="wrapper">
			<a href="#" class="logo-wrap">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-black.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<div class="newsletter-signup">
	<form id="mktoForm_1336"></form>
	<script>
    if (typeof MktoForms2 != 'undefined') {
      MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1336);
    }
  </script>
</div>
			<hr>
			<ul class="featured">
				<li class="title">Featured</li>
				<li><a href="/category/books" title="View all posts in Books" >Books</a> </li><li><a href="/category/columnists" title="View all posts in Columnists" >Columnists</a> </li><li><a href="/category/letters" title="View all posts in Letters" >Letters</a> </li><li><a href="/category/podcasts" title="View all posts in Podcasts" >Podcasts</a> </li>				<li><a href="https://www.dailysignal.com/">Home</a></li>
			</ul>
			<ul class="topics">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li>			</ul>
			<ul class="more-information">
				<li class="title">More Information</li>
								 <li class="authors">
				 	<a href="https://www.dailysignal.com/authors/" >Authors</a>
				 </li>
								 <li class="daily-signal">
				 	<a href="https://www.dailysignal.com/daily-signal/" >About The Daily Signal</a>
				 </li>
								 <li class="contact-us">
				 	<a href="https://www.dailysignal.com/contact-us/" >Contact Us</a>
				 </li>
								 <li class="commenting-policy">
				 	<a href="https://www.dailysignal.com/commenting-policy/" >Commenting Policy</a>
				 </li>
								 <li class="podcasts">
				 	<a href="https://www.dailysignal.com/podcasts/" >Daily Signal Podcasts</a>
				 </li>
								 <li class="privacy-policy">
				 	<a href="https://www.dailysignal.com/privacy-policy/" >Privacy Policy</a>
				 </li>
								 <li class="copyright-information">
				 	<a href="https://www.dailysignal.com/copyright-information/" >Copyright Information</a>
				 </li>
								 <li class="heritage-foundation">
				 	<a href="https://www.dailysignal.com/heritage-foundation/" class="external">About The Heritage Foundation</a>
				 </li>
								 <li class="donate">
				 	<a href="https://www.dailysignal.com/donate/" class="external">Donate</a>
				 </li>
							</ul>

			<ul class="social">
				<li class="title">Connect with us</li>
												<li>
					<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
								<li>
					<a href="http://twitter.com/DailySignal" class="twitter">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
												<li>
					<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
						<span class="screen-reader-text">Linkedin</span>
					</a>
				</li>
								<li>
					<a href="http://www.instagram.com/thedailysignal/" class="instagram">
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
								<li>
					<a href="http://www.youtube.com/user/DailySignal" class="youtube">
						<span class="screen-reader-text">YouTube</span>
					</a>
				</li>
							</ul>

			<a href="http://heritage.org" class="heritage-logo">
				<img class="logo" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-heritage-foundation-logo-blue.png" alt="The Daily Signal logo" width="175" height="50">
			</a>
		</div>
	</footer>
		<!-- marketo start -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>
  if (typeof Munchkin != 'undefined') {
    Munchkin.init('824-MHT-304');
  }
</script>
<!-- marketo end -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dailysignal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"631021 https:\/\/www.dailysignal.com\/?p=631021","disqusShortname":"dailysignal","disqusTitle":"For Mike Lindell, the Battle Against COVID-19 Is No Pillow Fight","disqusUrl":"https:\/\/www.dailysignal.com\/2020\/04\/03\/for-mike-lindell-the-battle-against-covid-19-is-no-pillow-fight\/","postId":"631021"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ajax = {"ajaxurl":"\/wp-content\/plugins\/daily-signal-ajax\/daily-signal-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/scripts.js?ver=0326201306'></script>
<script type='text/javascript' src='https://www.dailysignal.com//wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<script type="text/javascript" src="https://www.dailysignal.com/wp-content/themes/daily-signal/assets/javascript/jquery.track.js"></script>
	<style>
	.newsletter-popup-signup-wrapper{
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 32%;
		min-width: 225px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div{
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div img{
		width: 20px;
	}

	.newsletter-popup-signup{
		width: 94%;
		padding: 10px 20px 20px;
	}

	.newsletter-popup-signup legend{
		margin: 0px 10px 20px 0px;
	}

	.newsletter-popup-signup #copy-p{
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-popup-signup #copy-list{
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-popup-signup #latest-updates-label{
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-popup-signup input[type=email]{
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-popup-signup .button.submit{
		background: #0594cb;
		border-radius: 3px;
		min-width: 67px;
	}

	.newsletter-popup-signup .privacy-link-div{
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-popup-signup .privacy-link-div a{
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-popup-signup-wrapper #success{
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-popup-overlay{
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}
	
	.mktoForm {
		width: 300px !important;
	}
	
	.mktoForm input[type=text]{
			width: 150px !important;
		}
	
	@media (max-width: 1219px){
		.mktoForm .mktoFieldWrap{
			width: 200px;
		}
		
		.mktoForm span{
			margin-left: 0px !important;
		}
		
		.mktoForm .mktoButtonWrap.mktoGlow .mktoButton{
			margin-left: 10px;
		}
	}
	
	@media (max-width: 480px){
		.mktoForm input[type=text]{
			width: 130px !important;
		}
	}

</style>
<script src="//app-ab04.marketo.com/js/forms2/js/forms2.js"></script>
<div id="tds-popup-overlay"></div>
<div id="tds-reg-popup" class="newsletter-popup-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-popup-signup">
		<legend>Get Free Alerts from The Daily Signal</legend>
		<p id="copy-p">
			Join the millions of people who benefit from The Daily Signal’s fair, accurate, trustworthy reporting with direct access to:
		</p>
		<ul id="copy-list">
			<li>
				Intelligence from inside Washington
			</li>
			<li>
				Deep policy understanding from over 100 experts
			</li>
		</ul>
		<form id="mktoForm_1106"></form>
		<div class="privacy-link-div">
			<a href="/privacy-policy">Your privacy is important to us</a>
		</div>
	</div>
</div>
<script>
  if (typeof MktoForms2 != 'undefined') {
    MktoForms2.loadForm( "//app-ab04.marketo.com", "824-MHT-304", 1106 );
  }
</script>
<script>
	mboxCreate( 'dailysignal_drudge_signup' );
</script>
	<style>
	#newsletter-inline-signup-form {
		border: solid 1px #ccc;
		box-sizing: border-box;
		display: none;
		float: none;
		margin-bottom: 20px;
		padding: 20px;
		line-height: 1.4;
	}

	#newsletter-inline-signup-form p {
		font-family: "Oswald", sans-serif;
		font-size: 1.125rem;
		margin: 0 0 10px;
		width: 100%;
	}

	#newsletter-inline-signup-form p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	@media only screen and (min-width: 940px) {
		#newsletter-inline-signup-form {
			width: 65.625%;
		}
	}
</style>
<form id="newsletter-inline-signup-form" class="newsletter-signup" method="post" action="//www.paramountcommunication.com/integrate/preferences/">
	<fieldset>
		<p><strong>Don’t have time to read the Washington Post or New York Times?</strong> Then get The Morning Bell, an early morning edition of the day’s most important political news, conservative commentary and original reporting from a team committed to following the truth no matter where it leads.</p>
		<label for="newsletter-signup-5e8a1631ad7d3" class="hidden">Email address</label>
		<input type="email" id="newsletter-signup-5e8a1631ad7d3" name="email" placeholder="Enter email address" required>
		<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
		<input type="hidden" name="grp[]" value="1121082">
		<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
		<input type="hidden" name="action" value="update_sub">
		<input type="hidden" name="grpreplace" value="0"> 
		<input type="hidden" name="custVal207062" value="Daily Signal Signup">
				<input type="hidden" name="custVal196350" value="http://www.dailysignal.com">
		<input type="hidden" name="redirect_url" value="http://www.dailysignal.com#email-signup">	
	</fieldset>
</form>
	<style>
	.newsletter-delayed-signup-wrapper {
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 40%;
		min-width: 225px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div {
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div img {
		width: 20px;
	}

	.newsletter-delayed-signup {
		width: 94%;
		padding: 10px 20px 20px;
	}

	#newsletter-delayed-signup-form {
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup p {
		font-family: "Oswald", sans-serif;
		line-height: 1.4;
		font-size: 1.125rem;
		margin: 0px 10px 20px 0px;
		width: 100%;
	}

	.newsletter-delayed-signup p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	.newsletter-delayed-signup #copy-p {
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-delayed-signup #copy-list {
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-delayed-signup #latest-updates-label {
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup input[type=email] {
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-delayed-signup .button.submit {

	}

	.newsletter-delayed-signup .privacy-link-div {
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-delayed-signup .privacy-link-div a {
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-delayed-signup-wrapper #success {
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-delayed-popup-overlay {
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}

	.delayed-sub-text-p {
		margin-bottom: 20px;
	}
</style>
<div id="tds-delayed-popup-overlay"></div>
<div id="tds-del-popup" class="newsletter-delayed-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-delayed-signup">
		<form id="newsletter-delayed-signup-form" class="newsletter-signup" method="post" action="//www.paramountcommunication.com/integrate/preferences/">
			<fieldset>
				<p><strong>Ever feel like the only difference between the New York Times and Washington Post is the name?</strong> We do. Try the Morning Bell and get the day’s most important news and commentary from a team committed to the truth in formats that respect your time…and your intelligence.</p>
				<p class="delayed-sub-text-p">
					<!-- Lorem Ipsum dolor sit arnet, consectetur adipiscing elit. Integer posuere erat a ante venenatis dapibus posuere velit aliquet. Etiam porta sem malesuada magna mollis euismod. -->
				</p>
				<label for="newsletter-signup-5e8a1631ad814" class="hidden">Email address</label>
				<input type="email" id="newsletter-signup-5e8a1631ad814" name="email" placeholder="Enter email address" required>
				<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
				<input type="hidden" name="grp[]" value="1121082">
				<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
				<input type="hidden" name="action" value="update_sub">
				<input type="hidden" name="grpreplace" value="0"> 
				<input type="hidden" name="custVal207062" value="Daily Signal Signup">
								<input type="hidden" name="custVal196350" value="//www.dailysignal.com">
				<input type="hidden" name="redirect_url" value="//www.dailysignal.com#email-signup">	
			</fieldset>
		</form>
	</div>
</div>

	<script type="text/javascript">
		if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i)) {
		  var viewportmeta = document.querySelector('meta[name="viewport"]');
		  if (viewportmeta) {
		      viewportmeta.content = 'width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0';
		      document.body.addEventListener('gesturestart', function () {
		          viewportmeta.content = 'width=device-width, minimum-scale=0.25, maximum-scale=1.6';
		      }, false);
		  }
		}
	</script>
﻿<script type="text/javascript">
  var _sf_async_config = { uid: 2019, domain: 'dailysignal.com'};
  _sf_async_config.useCanonical = true;
	
		
			
		var a = 'Virginia Allen';
		a = a.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.authors = a;
				
		var s = 'Society,';
		s = s.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.sections = s;
			
	
  (function() {
  function loadChartbeat() {
  window._sf_endpt = (new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src',
  (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
  "js/chartbeat_video.js");
  document.body.appendChild(e);
  };

  // Tell Chartbeat to autodetect the YouTube iframes
  var _cbv = window._cbv || (window._cbv = []);
  _cbv.push(['autoDetectYouTubeIframes']);

  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();  
</script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 975702554;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/975702554/?value=0&guid=ON&script=0"/>
</div>
</noscript>
	<!-- Resonate -->
	<script type='text/javascript' src='//ad.doubleclick.net/N6673/adj/resn.pixel;alias=thef0514a0;sz=1x1;ord=1?'></script>
	<!-- End of Resonate -->

	<!-- RTP tag -->
	<script type="text/javascript">
	(function(c,h,a,f,i){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments);};c[a].a=i;var g=h.createElement('script');g.async=true;g.type='text/javascript';g.src=f+'?rh='+c.location.hostname+'&aid='+i;var b=h.getElementsByTagName('script')[0];b.parentNode.insertBefore(g, b);
	})(window, document, 'rtp', '//sjrtp1.marketo.com/rtp-api/v1/rtp.js', 'dailysignal');
	rtp('send', 'view');
	rtp('get', 'campaign', true);
	</script>
	<!-- End of RTP tag -->
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-NVMC2MhvzR50Y"
	});
	</script>

	<!-- Google Analytics Listeners -->
	<script type="text/javascript">
		$('.ga-event').track();

		$.fn.track.trigger({
			'eventCategory':  'RTP-Campaigns-Custom',
			'eventAction':    'Impression',
			'eventLabel':     '',
			'nonInteraction': true
		});

		var gaRtp = document.getElementById('rtp-campaign');
		if (gaRtp) {
			gaRtp.addEventListener('click', function() {
				$.fn.track.trigger({
					'eventCategory':  'RTP-Campaigns-Custom',
					'eventAction':    'Click'
				});
			});
		}
	</script>
	<!-- Google Optimize snippet -->
	<script>
		try {
			__gaTracker('require', 'GTM-PXCZTKP');
		}
		catch(err) {}
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-NVMC2MhvzR50Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- MARKETO POP-UP STYLE -->
	<style>
	.insightera .mktoClear {
	    display: none;
	}

	.insightera .mktoForm .mktoFormRow {
	    clear: both;
	}
	.insightera .mktoForm .mktoFormRow {
	    display: inline-block;
		height:60px;
	}
	.insightera .mktoButtonRow {
	    display: inline-block !important;
	    position: absolute !important;
	    float: right !important;
	    height:60px;

	}


	.insightera .mktoButton {
	    min-width: 100px !important;
	    max-width: 150px !important;
	        position: absolute!important;
    bottom: 1px!important;
    left: 15px!important;
    box-shadow:none!important;
    padding: 7px !important;
    background:#E87C36 !important;
    background-image: none!important;
	}

.insightera .mktoButton:hover {background-color: #d36218 !important;border: 0px;}

	.insightera .mktoLabel {
    display: block !important;
}


	</style>
	<!-- MARKETO POP-UP STYLE -->

	<!-- Update by COD Aug 15, 2015 09:30 -->

		<img src="https://ds.reson8.com/insights.gif?rand=[cache_buster]&t=0&pixt=resonate&advkey=0013000000R6OopAAF&opptykey=THEF0617C&evkey=100200826&evtype=custom" width=1 height=1 border=0>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 

Served from: www.dailysignal.com @ 2020-04-05 13:32:33 by W3 Total Cache
-->